WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#31046 closed defect (bug) (duplicate)

Can’t find WordPress version if its older than current

Reported by: nbachiyski Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords:
Focuses: ui Cc:

Description

Goal: to find what’s the current version of WordPress within /wp-admin.

Tried:

  • Lower-right corner tells me to get 4.1.
  • The “WordPress Updates” page also tells me to upgrade to 4.1.

I expected that a normal user should be able to easily get this information.

P.S. Both manually visiting /wp-admin/about.php or View Source worked, but a normal user would think of those.

Attachments (3)

31046.at-a-glance.png (6.9 KB) - added by SergeyBiryukov 3 years ago.
version-421-update-to-422.png (11.8 KB) - added by dd32 3 years ago.
31046.diff (1.3 KB) - added by dd32 3 years ago.

Download all attachments as: .zip

Change History (7)

#1 @SergeyBiryukov
3 years ago

Previously: #10481.

I see the current version in "At a Glance" meta box: 31046.at-a-glance.png.

#2 @nbachiyski
3 years ago

Great, thanks, I didn’t think of that, the module must’ve been hidden. Anyway, I think it would be great if the current version is more prominent if there’s an update pending.

@dd32
3 years ago

#3 @dd32
3 years ago

31046.diff is a proposed minimal wording change to indicate the current version and the available update.

For reference, the current strings are:

  • Version $current_version (Up-to-date, or no permissions to update)
  • You are using a development version ($current_version). Cool! Please <a>stay updated</a>.
  • Get Version <a>$version</a> (update available)
Last edited 3 years ago by dd32 (previous) (diff)

#4 @dd32
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15101.

Note: See TracTickets for help on using tickets.