Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 10 months ago

#31079 closed enhancement (duplicate)

Hidden Dashicon to oppose Visibility Dashicon

Reported by: joelworsham's profile joelworsham Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.4
Component: Administration Keywords:
Focuses: ui, administration Cc:

Description

There's a dashicon named "visibility", that is an eye. It would be great if there was a dashicon that was something like an eye with a line through it, or a closed eye, or something to imply "hidden" or "not visible".

Change History (4)

#1 @joelworsham
9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30902.

#2 @ocean90
9 years ago

  • Milestone Awaiting Review deleted

#3 @terryfenner59
10 months ago

  • Keywords needs-design added
  • Version changed from 4.1 to 4.1.4

A possible design for this "hidden" or "not visible" Dashicon could be an eye icon with a diagonal line through it, indicating that the eye is closed or obstructed, symbolizing invisibility or hidden status. This would provide a clear visual contrast to the open eye of the "visibility" Dashicon. Another option could be to depict a closed eye, similar to the traditional representation of closed eyes in cartoons or illustrations.

Creating such a Dashicon would involve working with graphic designers and iconography experts to ensure that the icon effectively conveys its intended meaning while adhering to design principles and maintaining consistency with the existing Dashicon set. https://minube.com.ve/

Remember that icon design involves careful consideration of shapes, colors, and symbolism to ensure that users can quickly and intuitively understand the icon's meaning.

Last edited 10 months ago by terryfenner59 (previous) (diff)

#4 @sabernhardt
10 months ago

  • Keywords needs-design removed

The .dashicons-hidden icon (f530) was added in [33108].
https://developer.wordpress.org/resource/dashicons/#hidden

Note: See TracTickets for help on using tickets.