WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#31102 closed feature request (duplicate)

Sort Filters on Plugins

Reported by: leedman Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Plugins Keywords:
Focuses: ui, administration, multisite Cc:

Description

Need Sort Filters for Plugins by WP ver, age, rating, downloads.

Change History (4)

#1 @leedman
4 years ago

  • Focuses administration multisite added

#2 @johnbillion
4 years ago

  • Type changed from enhancement to feature request

#3 @DrewAPicture
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to maybelater
  • Status changed from new to closed

No further interest in 8 months, and no patch. Moving to maybelater.

#4 @DrewAPicture
4 years ago

  • Resolution changed from maybelater to duplicate

Actually, closing as a duplicate of #31192 where there is some discussion.

Note: See TracTickets for help on using tickets.