WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#31110 closed defect (bug) (duplicate)

my profile vs. your profile

Reported by: jorbin Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Administration Keywords: ux-feedback
Focuses: docs Cc:

Description

We are not consistent with the use of my and your in links in the admin, especially related to profiles. Sometimes we link to "my profile", other times we link to "your profile". Is it mine or is it yours? We should pick one and stick to it.

Change History (1)

#1 @jorbin
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26769.

Note: See TracTickets for help on using tickets.