WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#31123 closed defect (bug) (invalid)

Twenty Fifteen: Featured Image Link Issue

Reported by: GideonJagged Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Clicking on the title of a blog post in Twenty Fifteen opens that post cleanly.
However, clicking on the Feature Image crashes Twenty Fifteen. I've checked and the URL is the same for both.

Attachments (1)

2015 crash.jpg (88.5 KB) - added by GideonJagged 6 years ago.
screen capture of crashed theme

Download all attachments as: .zip

Change History (4)

@GideonJagged
6 years ago

screen capture of crashed theme

#1 @SergeyBiryukov
6 years ago

  • Summary changed from Twenty fifteen Feature Image Link Issue to Twenty Fifteen: Featured Image Link Issue

#2 @iamtakashi
6 years ago

I doubt this is the theme specific bug if it was it'd been reported already :)

I was curious why the url in the screenshot is the root so I had a look http://alchemyoftheword.net/. The single page is displayed in a modal window with a fancybox plugin or something. I'm sure that's why your browser crushes and not because of the theme. I'm not sure why you want to do that but I'll advice not to. Disable all plugins you use and then if it still crushes, please report again.

I'll suggest to close this as invalid theme ticket.

Last edited 6 years ago by iamtakashi (previous) (diff)

#3 @rachelbaker
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

It looks to have been caused by conflicting versions of Fancybox being loaded by different plugins. The issue now appears to be resolved by GideonJagged, as clicking on the featured image now directs a visitor to the single view as expected.

Note: See TracTickets for help on using tickets.