WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#31150 closed defect (bug) (worksforme)

Comment date editing not working

Reported by: anton.333 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Comments Keywords: reporter-feedback
Focuses: Cc:

Description

Hi guy

I've tried to edit the date of a comment, clicking on the link edit, but when I click nothing happen.
For example when a schedule e post if i click on edit a small window open inside the page and i can edit the date and time as i want. on the comment if i click on edit nothing happen.

Change History (3)

#1 @utkarshd_42
4 years ago

Hi,
I'm unable to reproduce this bug. Can you please make sure that this bug persists after deactivation of all plugins and on the default theme twenty fifteen?

#2 @SergeyBiryukov
4 years ago

  • Component changed from Date/Time to Comments
  • Keywords reporter-feedback added

#3 @rachelbaker
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

@anton.333,

I also cannot reproduce your issue. I am going to close this ticket for now. Please re-open if you can provide more details.

Note: See TracTickets for help on using tickets.