WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#31329 closed defect (bug) (duplicate)

Notice: Undefined offset: 1 in wp-includes/l10n.php on line 945

Reported by: dollar_dad Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: I18N Keywords:
Focuses: Cc:
PR Number:

Description

In the wp-config.php I have define('WP_DEBUG', true);

Viewing /wp-admin/options-general.php I see this error instead of the drop down for site language.

Notice: Undefined offset: 1 in wp-includes/l10n.php on line 945

This a fresh install on my localhost with no plugins installed or previously activated.

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Component changed from General to I18N
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #31319.

Note: See TracTickets for help on using tickets.