WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#31357 closed defect (bug) (duplicate)

HTML VALIDATION

Reported by: faiswiz Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Gallery Keywords:
Focuses: template Cc:
PR Number:

Description

Hi, I am working on a wordpress site for html validation, I saw an error from wp-includes/media.php line:1024, may we can put it on under <head> tag instead put in div. http://s30.postimg.org/w5m8hv0hd/html_validation_issue.jpg
I don't know is this already fixed because I am using old version of wordpress.

Thanks

Attachments (1)

html validation issue.jpg (62.1 KB) - added by faiswiz 5 years ago.

Download all attachments as: .zip

Change History (3)

#1 @SergeyBiryukov
5 years ago

  • Component changed from General to Gallery
  • Focuses performance removed

#2 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10734 and #28065.

Note: See TracTickets for help on using tickets.