WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#31409 closed defect (bug) (invalid)

Links adding site url to amazon code

Reported by: cleanslatefarm Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

When I add a link with amazon code the link in the published page adds my site url and forces a "not found" error. Did something change in 4.1.1? See
http://cleanslatefarm.com/maple-syrup-cookies-with-chocolate-chips/
and click on the silpat, or either of the two vollrath links.

This did not happen before this update

dave@…

Change History (5)

#1 @DrewAPicture
6 years ago

Hi Dave,

Are you using a plugin to insert the Amazon URL(s) into your editor?

#2 @DrewAPicture
6 years ago

  • Component changed from Toolbar to Editor
  • Keywords reporter-feedback added

#3 @iseulde
6 years ago

Seems to work fine now?

#4 @SergeyBiryukov
6 years ago

Sounds like a duplicate of #18149. Make sure the link starts with http://.

#5 @iseulde
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

No feedback, and seems to be fixed.

Note: See TracTickets for help on using tickets.