WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#31418 closed feature request (duplicate)

Need a better code editor

Reported by: nazmul.hossain.nihal Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: Editor Keywords:
Focuses: ui, administration Cc:
PR Number:

Description

If the theme and plugin editor of WordPress looked like an actual code editor that would be great. If it could show the line numbers and make syntax highlighted that would look like a good editor. I have made a plugin that can make the code editor of the WordPress better. Can it be a core feature of WordPress?

Attachments (1)

code-editor.png (76.0 KB) - added by nazmul.hossain.nihal 5 years ago.
Screenshot of the plugin I made

Download all attachments as: .zip

Change History (2)

@nazmul.hossain.nihal
5 years ago

Screenshot of the plugin I made

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23601 and #29569.

Note: See TracTickets for help on using tickets.