WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#31437 closed defect (bug) (duplicate)

Theme Customizer Broken In IE

Reported by: jroy1082 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: Customize Keywords:
Focuses: Cc:

Description

The theme customizer is breaking in IE, I'm testing with IE9 with all of the plugins disabled and the theme switched back to twentyfifteen. As you can see the iframe size is off and the widgets section is messed up. Oddly enough setting SCRIPT_DEBUG to true fixes the bug and doesn't return any errors.

Attachments (2)

iecustomizer.jpg (262.9 KB) - added by jroy1082 2 years ago.
iecustomizerdebug.jpg (286.0 KB) - added by jroy1082 2 years ago.

Download all attachments as: .zip

Change History (3)

@jroy1082
2 years ago

#1 @SergeyBiryukov
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #31421.

Note: See TracTickets for help on using tickets.