WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#31505 closed enhancement (fixed)

Update HoverIntent Library to latest version (v1.80)

Reported by: lovememore Owned by: ocean90
Milestone: 4.2 Priority: normal
Severity: normal Version: 4.2
Component: External Libraries Keywords: has-patch needs-testing
Focuses: javascript Cc:

Description

WordPress 4.1 ships with HoverIntent r7 (released in 2013). Version 1.80 (released in 2014) fixes a number of bugs.

Info on latest version: http://cherne.net/brian/resources/jquery.hoverIntent.html

Minified script: http://cherne.net/brian/resources/jquery.hoverIntent.minified.js

Attachments (2)

31505.patch (3.7 KB) - added by rachelbaker 5 years ago.
hoverIntent v1.8.1
31505.2.patch (3.7 KB) - added by jesin 5 years ago.
Updates files script-loader.php and admin-bar.js

Download all attachments as: .zip

Change History (6)

@rachelbaker
5 years ago

hoverIntent v1.8.1

#1 @rachelbaker
5 years ago

  • Focuses javascript added
  • Keywords has-patch added
  • Milestone changed from Awaiting Review to 4.2
  • Type changed from defect (bug) to task (blessed)

#2 @ocean90
5 years ago

  • Type changed from task (blessed) to enhancement

The patch should update the version in script-loader.php and the minified version in admin-bar.js too.

@jesin
5 years ago

Updates files script-loader.php and admin-bar.js

#3 @jesin
5 years ago

  • Keywords needs-testing added

#4 @ocean90
5 years ago

  • Owner set to ocean90
  • Resolution set to fixed
  • Status changed from new to closed

In 31723:

Update hoverIntent to 1.8.1.

props rachelbaker, jesin.
fixes #31505.

Note: See TracTickets for help on using tickets.