WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#31516 closed defect (bug) (duplicate)

Fix the CSS focus border for dashboard links

Reported by: jesin Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Administration Keywords:
Focuses: ui, administration Cc:

Description

If a link under the "Quick Draft" section is selected by tabbing on the dashboard it doesn't display the "focus" border completely:

https://i.imgur.com/rqsjFKZ.png

After applying the patch:

https://i.imgur.com/NnjAuxX.png

Tested on Firefox 35.

Attachments (1)

31516.diff (559 bytes) - added by jesin 6 years ago.

Download all attachments as: .zip

Change History (4)

@jesin
6 years ago

#1 @afercia
6 years ago

Fixed in #32291 as part of #29897

#2 @afercia
6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Going to close this, fixed in #32291. Feel free to reopen if you notice something was missed.

#3 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution changed from fixed to duplicate

Duplicate of #32291.

Note: See TracTickets for help on using tickets.