WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#31533 closed task (blessed) (duplicate)

Shiny Updates: One-click update on update-core.php

Reported by: pento Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords: shiny-updates
Focuses: ui, javascript, administration Cc:
PR Number:

Description

Branched from #29820.

It'd be nice if shiny updates support on update-core.php included an "update everything" button.

Change History (3)

#3 @jorbin
5 years ago

At the 11 March Dev chat, it was decided to scale back shiny updates to just focus on plugins for 4.2 with core getting the updates in a future release.

#5 @dd32
4 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20947.

Note: See TracTickets for help on using tickets.