WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#31539 closed defect (bug) (fixed)

Editor goes blank after switching to Text tab and back to Visual

Reported by: eliorivero Owned by:
Milestone: 4.2 Priority: normal
Severity: normal Version: 4.2
Component: TinyMCE Keywords:
Focuses: Cc:
PR Number:

Description

Using 4.2-alpha-31613

Steps:

  1. edit a post
  2. click Text tab in editor. Content is still there.
  3. click Visual tab in editor. Content is gone.
  4. click Text tab again. Content is gone too.

Of course, after reloading the page the content is back in editor.

Change History (5)

#1 @iseulde
5 years ago

  • Component changed from Editor to TinyMCE
  • Milestone changed from Awaiting Review to 4.2

Probably caused by [31612]. What browser are you using?

#2 @azaozz
5 years ago

Yeah, most likely caused by the entity conversion there. Just reverted it, needs to be more selective. See [31621].

#3 @iseulde
5 years ago

  • Focuses administration removed
  • Keywords close reporter-feedback added

#4 @eliorivero
5 years ago

On OS X Yosemite 10.10.2:

Chrome 41.0.2272.76 (64-bit)
Versión 8.0.3 (10600.3.18)

On Windows 7
Chrome 41.0.2272.76 m
Firefox 36
Opera 15.0.1147.153

#5 @iseulde
5 years ago

  • Keywords close reporter-feedback removed
  • Resolution set to fixed
  • Status changed from new to closed

Should be fixed. See comments above. Please reopen if this is not the case.

Note: See TracTickets for help on using tickets.