WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#31542 closed defect (bug) (duplicate)

Theme details section lightbox issue in Tab/Mobile devices

Reported by: sagarjadhav Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: Administration Keywords: has-patch
Focuses: ui Cc:
PR Number:

Description

Appearance -> Themes

Once you clicked on Theme Details it opens lightbox with theme screenshot and content. Lightbox top navigation and close button overlap by #wpadminbar.

http://i.imgur.com/zxStae1.jpg

http://i.imgur.com/qlkycDR.jpg

Attachments (1)

31542.patch (524 bytes) - added by sagarjadhav 5 years ago.
Fix the issue

Download all attachments as: .zip

Change History (3)

@sagarjadhav
5 years ago

Fix the issue

#1 @sagarjadhav
5 years ago

  • Keywords has-patch added

This issue occurs in iPad portrait (width: 768px) and below the size of 780px devices. Above screenshots are taken from iPad. I have also tested with android mobile and same issue occurs.

To fix this issue I have changed top position for selectors "body.folded .theme-overlay .theme-wrap, .theme-overlay .theme-wrap".

Last edited 5 years ago by sagarjadhav (previous) (diff)

#2 @helen
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #31381.

Note: See TracTickets for help on using tickets.