WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#31565 closed defect (bug) (duplicate)

Page won't update on Mac

Reported by: Tim Van Milligan Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I'm running the latest update to Wordpress, and using Mac OS 10.10.2

When I create a page or post, and hit the post or update button, it looks like it works, but the contents of that web page are never updated. I have to hit the back button and try again. But it never seems to update the page. This is real annoying.

I've attached a screen shot video of this at: http://customersecrets.com/wp-content/uploads/2015/03/Wordpress-bug.mov

Change History (2)

#1 @Ramoonus
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #31564.

#2 @ocean90
3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.