Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#31579 closed defect (bug) (invalid)

screen options missing under IE11, wordpress 4.1.1.

Reported by: stickbear's profile stickbear Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: General Keywords: reporter-feedback
Focuses: accessibility Cc:

Description

while doing troubleshooting with someone on a wordpress.com account I noticed the various "screen options" links have gone missing on at least IE version 11. To make sure it wasn't something specific to wordpress.com, I tested on my own production version of WP as well as my staging installation hosted outside wpengine and found the same thing. Latest Firefox still sees them. I disabled all IE addons, and still noticed the bugs presence. I've tested with JAWS version 16, and NVDA 2015.1 as well as window-eyes 9.10. As an added step for reproduction, I disabled all plugions and reverted to the default theme.

Change History (2)

#1 @joedolson
9 years ago

  • Keywords reporter-feedback added

I just did a very quick test (IE 11, Windows 7, NVDA 2015.1), but in that combination for me there was no difficulty accessing screen options in the current nightly of WordPress or in the currently released version.

Is there any additional information that you can provide about your environment that might be relevant? At the moment, I can't reproduce this problem.

#2 @joedolson
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

With no reporter feedback, and having not been able to reproduce this issue in any environment, I'm closing this as invalid.

Note: See TracTickets for help on using tickets.