WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 2 years ago

#31580 closed feature request (duplicate)

media replace

Reported by: colomet Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

Should be great if once i have the image in several places and later i need change the image, if just i could replace the image for one new and wordpress in an automatic way do all the work replacing the images for me in all the posts the image there is.

thanks.

Change History (1)

#1 @helen
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20602.

Note: See TracTickets for help on using tickets.