WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#31619 closed defect (bug) (invalid)

Admin bar profile photo wrong when viewing Settings > Discussion page

Reported by: henry.wright Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: Toolbar Keywords:
Focuses: Cc:

Description

When I visit Dashboard > Home and look at my avatar in the admin bar (top right-hand corner of the page), I see my Gravatar photo. That's great. If I navigate around the admin area to different pages, I'm still able to see my Gravatar photo in the same place.

But, when I visit Settings > Discussion, I see the mystery person.

This seems to happen only when visiting Settings > Discussion.

WP 4.1.1, Twenty Fifteen, just the BuddyPress plugin activated (v 2.2.1).

Change History (4)

#1 @SergeyBiryukov
5 years ago

  • Component changed from Administration to Toolbar

Could not reproduce on a clean install, with or without BuddyPress.

#2 @henry.wright
5 years ago

Thanks. I'll set up a fresh install, test again and then report back

#3 @henry.wright
5 years ago

  • Resolution set to invalid
  • Status changed from new to closed

I can't reproduce this on a fresh install either. Sorry for wasting your time, I'll make sure to test on a completely fresh database next time.

#4 @DrewAPicture
5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.