WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#31623 closed defect (bug) (duplicate)

Appearance > Menu errors

Reported by: leedman Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: Menus Keywords:
Focuses: administration Cc:

Description

Running a large site a custom menu has nearly 100 items. At about the 90 mark, trying to save the menu causes odd and inconsistent errors.

The last two items tonight disappeared from the menu when saving it.

The checkbox selected for logged in menu came back unchecked repeatedly upon saving.

The last item in the menu got shifted back far-left in the navigation menu instead of indented where I had it.

Keep in mind, this menu was fine until I added just 2 more items. They disappeared and the whole thing went sideways. What I describe above are repetitive errors as I tried to recoup the menu so navigation could quickly be restored.

Change History (1)

#1 @ocean90
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14134.

Note: See TracTickets for help on using tickets.