WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#31648 closed defect (bug) (duplicate)

wp_upload_dir and SSL

Reported by: henry.wright Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upload Keywords:
Focuses: Cc:

Description

Is there a way for wp_upload_dir() to return baseurl and url as https when used with SSL? As far as I can see, these are always http

Ref: http://codex.wordpress.org/Function_Reference/wp_upload_dir

Change History (1)

#1 @SergeyBiryukov
4 years ago

  • Component changed from General to Upload
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25449.

Note: See TracTickets for help on using tickets.