Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#31670 closed defect (bug) (worksforme)

Notice of a failed update when there is none

Reported by: briandonohue's profile briandonohue Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: Upgrade/Install Keywords: reporter-feedback
Focuses: Cc:

Description

see screen capture
http://briandonohue.org/wp-content/uploads/2015/03/wpbug.jpg

Change History (4)

#1 @SergeyBiryukov
9 years ago

  • Component changed from Administration to Upgrade/Install

#2 @dd32
9 years ago

There's a few reasons this could happen, but all of them lead to suggesting you hit the Re-install button on the updates screen.

A few scenario's that would cause this:

  1. An update failed, and resulted in version.php being new, but other files or errors encountered (so it thinks it's running the latest, but isn't)
  2. The .maintenance file existing in the root of the WordPress installation (It failed to remove it)
  3. An update really did fail to install, and the details are stored in the auto_core_update_failed option.

Looking at it, it's likely that this is being caused by number 2.
@briandonohue can you confirm?

#3 @MikeHansenMe
9 years ago

  • Keywords reporter-feedback added

#4 @dd32
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

In the event others run into this, and can open with further details, there's nothing to do here.

Note: See TracTickets for help on using tickets.