WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#31674 closed enhancement (duplicate)

Help Tab -- Make it stand out with the admin color scheme accent color

Reported by: krogsgard Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Help/About Keywords:
Focuses: ui Cc:

Description

The Help tab is tremendously useful. The effort in #21583 to revamp it is incredibly impressive, and I hope it gets revisited. Still, the Help tab has much better insight to many parts of WordPress than is available on the visible screen, yet it's easy to ignore.

I'd like to propose that we change it to the active admin panel accent color for the background. I tested it with the built in color schemes and it contrasts nicely across the board. Here's a screenshot of the Help tab open and closed with the default color scheme:

https://cldup.com/SptLNzmE5d.png
https://cldup.com/2usfYIYd2N.png

This is not visually consistent with dashboard widget toggles, screen options, and other areas. That is a good thing, I believe. Help should be easy to find. Maybe not as easy as Clippy, but easier than it is right now.

Change History (4)

This ticket was mentioned in Slack in #core-flow by krogsgard. View the logs.


6 years ago

#2 @valendesigns
6 years ago

How about using the admin color scheme when closed and leave it how it is currently when open. This way the tab doesn't stand out so much when it's open.

Last edited 6 years ago by valendesigns (previous) (diff)

This ticket was mentioned in Slack in #core-flow by krogsgard. View the logs.


6 years ago

#4 @helen
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Usage of the accent color should indicate a primary action - the help tab is not always a primary action. It's the type of UI that needs to stay out of your way when you don't need it. Also note that then it could be red, which could appear to be alarming. In any case, this really is a duplicate of #21583.

Note: See TracTickets for help on using tickets.