WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#31707 closed defect (bug) (duplicate)

Errors on Wordpress import

Reported by: Chillifish Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Import Keywords:
Focuses: Cc:

Description

I'm getting the following error on my admin screen when trying to use the import tool:

Strict Standards: Redefining already defined constructor for class WXR_Parser_Regex in /wp-content/plugins/wordpress-importer/parsers.php on line 408

Strict Standards: Declaration of WP_Import::bump_request_timeout() should be compatible with WP_Importer::bump_request_timeout($val) in /wp-content/plugins/wordpress-importer/wordpress-importer.php on line 38

php v5.5.19

Change History (1)

#1 @netweb
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 4.1.1 deleted

Chillifish,

Thanks for the creating the ticket, it is actually a duplicate of a known issue though ;)

Duplicate of #24373

Note: See TracTickets for help on using tickets.