WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#3183 closed enhancement (duplicate)

Date format on Manage Posts/Pages

Reported by: Nazgul Owned by:
Milestone: Priority: normal
Severity: minor Version: 2.1
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

The date format used in the When and Updated columns on the Manage -> Posts/Pages page should use the format specified under Options -> General.

Attachments (1)

3183.diff (1.6 KB) - added by Nazgul 8 years ago.

Download all attachments as: .zip

Change History (5)

Nazgul8 years ago

comment:1 Nazgul8 years ago

  • Keywords has-patch added

Patch added.

comment:2 MichaelH8 years ago

This looks to be the same as ticket:2601

comment:3 Nazgul8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

You are correct, this is a duplicate of 2601.

I wonder why I didn't find that one when searching.

comment:4 Nazgul7 years ago

  • Milestone 2.1 deleted
Note: See TracTickets for help on using tickets.