WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#31882 closed defect (bug) (duplicate)

Use "https" in codex URLs

Reported by: ramiy Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2
Component: General Keywords:
Focuses: Cc:

Description

All the wp.org links in the code use https://, but only codex links use http://

In this patch I replaced the the http://codex... with https://codex...

The patch does not include readme.txt and wp-config-sample.php files. I will add a seperate patch for those files.

Attachments (1)

use-https-to-codex-urls.patch (94.9 KB) - added by ramiy 5 years ago.

Download all attachments as: .zip

Change History (2)

#1 @johnbillion
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #27115, but we may end up using your patch. Thank you. We're going to do this in a way which doesn't result in all these strings needing to be re-translated by the translation teams.

Note: See TracTickets for help on using tickets.