WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#31887 closed feature request (wontfix)

Add media - Image - Align options

Reported by: Stagger Lee Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

Dont know if it is WP default behaviour or it is my Firefox browser.

  • When you click at one image (or object) and make it for instance "Align center", it remembers this setting and all future images are aligned same way.

Can you please remove this behaviour. I find it confuse beginners a lot. They dont know where problem is.

Please set all new/future images with "Align left" and if Users need different they will chose it self.

Change History (4)

#1 @Stagger Lee
5 years ago

Or "No alignment" option, point is the same.

#2 @wonderboymusic
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

This is the intended behavior.

This ticket was mentioned in Slack in #core-editor by iseulde. View the logs.


4 years ago

#4 @Stagger Lee
4 years ago

Yes, I know now @wonder.

It is for begginers, not for me. They find it confusing and dont know why it is so.
No matter how many time I tell them they tend to forget. It is not only one step they have to learn. Easy to get lost among all those details and steps.

Note: See TracTickets for help on using tickets.