WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#31891 closed feature request (duplicate)

wordpress/media/edit image/re upload image

Reported by: e3k Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

hi Wordpress,

i appreciate your work in editing images in the way of scaling them and rotating them but i miss this feature:

if i want to change an image in media which i already mentioned in as permalink in various pages i have to start filezilla to delete and reupload the image again.

but as i am lazy i would like to use the wordpress gui only:

click on button 'reupload image'
user defines the path on local. submit
wordpress uploads the new image under the same path (example and invitation: http://suiseki.sk/wp-content/uploads/2015/03/suiseki2015_plagat-web.jpg)

no DB changes needed and an easier way to change a picture which was not that good as i thought during the upload.

Change History (4)

#1 @DrewAPicture
2 years ago

  • Keywords wordpress reupload media change removed

Hi @e3k,

I'm not sure I'm following what your request is? What purpose does re-uploading the image serve?

#2 follow-up: @Tmeister
2 years ago

@e3k wants a way to replace an image in the media library, but there is already plugins for it: https://wordpress.org/plugins/enable-media-replace/

#3 in reply to: ↑ 2 @e3k
2 years ago

Replying to Tmeister:

@e3k wants a way to replace an image in the media library, but there is already plugins for it: https://wordpress.org/plugins/enable-media-replace/

why does one need a plugin for a basic functionality?

#4 @helen
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20602.

Note: See TracTickets for help on using tickets.