Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#31904 closed defect (bug) (worksforme)

Images added to gallery from media library is not viewed on the site

Reported by: alfredvaa's profile alfredvaa Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: Gallery Keywords:
Focuses: Cc:

Description

This is what I found out:

I had an existing page with an existing gallery in.

I used the media library feature to upload an image (not while editing the gallery). After that, I edited the gallery and added the uploaded images. In the edit-post-frame, the gallery was viewed with the new images, but if I updated the post and viewed it from the user perspective, those images uploaded with the media library was not visible.

I also tried to upload the same images in gallery-edit mode and then, those became visible (so there is nothing wrong with the image files). I was also able to add more images to the gallery and if I added them from gallery-edit-mode, those became visible as they should.

Change History (2)

#1 in reply to: ↑ description @gtuk
9 years ago

Replying to alfredvaa:

This is what I found out:

I had an existing page with an existing gallery in.

I used the media library feature to upload an image (not while editing the gallery). After that, I edited the gallery and added the uploaded images. In the edit-post-frame, the gallery was viewed with the new images, but if I updated the post and viewed it from the user perspective, those images uploaded with the media library was not visible.

I also tried to upload the same images in gallery-edit mode and then, those became visible (so there is nothing wrong with the image files). I was also able to add more images to the gallery and if I added them from gallery-edit-mode, those became visible as they should.

I'm not able to reproduce this bug with the latest wordpress release.
Which wordpress version do you use?

#2 @johnbillion
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

alfredvaa, please re-open this ticket if this turns out to be a core bug.

Note: See TracTickets for help on using tickets.