WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#31933 closed defect (bug) (duplicate)

Get shortlink button is not present in sample permalink slug editor on Add New Post and Edit Post

Reported by: pareshradadiya Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: Editor Keywords: has-patch
Focuses: Cc:

Description

While adding new post sample permalink is added after post revision is saved but Get shortlink button is not present in it. It has only Edit and View Post buttons in it

While editing post it is disappeared after permalink is edited.

Attachments (1)

get-shortlink-button.diff (1.7 KB) - added by pareshradadiya 5 years ago.
Patch added

Download all attachments as: .zip

Change History (5)

@pareshradadiya
5 years ago

Patch added

#1 @pareshradadiya
5 years ago

  • Keywords has-patch added

#2 @pareshradadiya
5 years ago

  • Summary changed from Get shortlink button is not visible to Get shortlink button is not present in sample permalink on Add New Post and Edit Post

#3 @pareshradadiya
5 years ago

  • Summary changed from Get shortlink button is not present in sample permalink on Add New Post and Edit Post to Get shortlink button is not present in sample permalink slug editor on Add New Post and Edit Post

#4 @SergeyBiryukov
5 years ago

  • Component changed from Administration to Editor
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16478.

Note: See TracTickets for help on using tickets.