WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#31937 closed defect (bug) (fixed)

TinyMCE: disable the autoresize plugin in iOS

Reported by: azaozz Owned by: azaozz
Milestone: 4.2 Priority: normal
Severity: normal Version: 4.2
Component: TinyMCE Keywords:
Focuses: Cc:

Description

In iOS, the height of the editor in Press This is 21408360px. Seems caused by the styling and the autoresize plugin.

Safari in iOS always expands all iframes to at least the height of the content document, overriding anything that is set in CSS or JS. There is no need for another script trying to do the same for the editor.

Change History (1)

#1 @azaozz
4 years ago

  • Owner set to azaozz
  • Resolution set to fixed
  • Status changed from new to closed

In 32095:

TinyMCE: disable the wp-autoresize plugin in iOS. All iframes there are already expanded to the height of the content document.
Fixes #31937.

Note: See TracTickets for help on using tickets.