WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#31967 closed enhancement (duplicate)

Editable area in post content editor is unclear

Reported by: ericlewis Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: ui Cc:

Description

The editable area in the post content editor is ambiguous.

A user may type content up to a certain width (say 550px), and their line will break suddenly, even if it looks like they have another 300px of white space to the right in the editor. See video.

Attachments (1)

31967.mp4 (538.1 KB) - added by ericlewis 6 years ago.

Download all attachments as: .zip

Change History (4)

@ericlewis
6 years ago

#1 @SergeyBiryukov
6 years ago

Related/duplicate: #21536, #27667.

#2 @helen
6 years ago

Realistically a duplicate of #21536. Curious as to why themes don't seem to implement this in their editor styles very much (if at all), though.

#3 @ericlewis
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21536.

Note: See TracTickets for help on using tickets.