WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#31971 closed defect (bug) (invalid)

4.1.1 Update will not show the dashboard

Reported by: hkgaines Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: General Keywords:
Focuses: Cc:

Description

Updated today and site is ruined. I can't access the dashboard, remove the theme, update pages, etc. Now I'm stuck with an un-customizable theme and can't make any changes. I can't update the status, but his is a critical error that has ruined the site.

I can't roll back to the last stable form because it modified the database.

Site is www.calcoband.org

Change History (9)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Please try the support forums for troubleshooting: https://wordpress.org/support/.

Feel free to reopen with more details and steps to reproduce on a clean install if it turns out to be a bug in core.

#2 @hkgaines
6 years ago

  • Resolution invalid deleted
  • Severity changed from normal to critical
  • Status changed from closed to reopened

OK. Error has not been resolved. If I could find the solution in the support area, I would have done that at the beginning so that I could resolve this quickly. I don't know how many other details I could give you because I can't access the dashboard to view or change anything.

Since I updated through Wordpress and didn't require any input from me, I have to assume the issue was the update. I have 3 other sites that need this update and I can't completly rebuild them just to update the WP core.

Last edited 6 years ago by hkgaines (previous) (diff)

#3 @MikeHansenMe
6 years ago

  • Keywords reporter-feedback added

Does the problem still exist with the default theme and all plugins disabled?

#4 @ocean90
6 years ago

  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from reopened to closed

#5 @hkgaines
6 years ago

  • Severity changed from normal to critical

I can login, the the screen goes white. I can't change the theme, add posts, edit pages, etc.

I tried to post in support area and was reprimanded for not starting a new topic when I might have found the solution.

#6 @MikeHansenMe
6 years ago

  • Keywords reporter-feedback removed
  • Severity changed from critical to normal

@hkgaines, you need to create your own ticket on the support forum. If you cannot reproduce this problem with the default theme and no plugins. It is likely a problem with your theme or plugins.

#7 @hkgaines
6 years ago

So, should I log in via ftp and try to remove the themes/plugins so it can default to 2015?

#8 follow-up: @hkgaines
6 years ago

Thanks for trying to provide support but the situation hasn't been resolved. We are going to have to delete everything t that I've worked on for 6 months. I'm very disappointed because I host 3 sites with WordPress and recommend it to many folks wanting to host their own sites. I'm afraid to update the other two and I'll probably have to start using HTML and CSS again. After speaking with my coworkers over redesigning and rebuilding the site, I do not feel comfortable recommending WP knowing the instability.

Thanks and you can remove my account from WordPress forum.

#9 in reply to: ↑ 8 @johnbillion
6 years ago

Replying to hkgaines:

Thanks for trying to provide support but the situation hasn't been resolved. We are going to have to delete everything t that I've worked on for 6 months.

Please don't do that. Just because you cannot log into your website does not mean you've lost anything. Unless you've manually deleted them, all your plugins and themes are likely still in place and you can still access them via FTP in order to back them up.

Please do as others have asked, and start your own thread on the support forum. There are plenty of volunteers who are willing to help you out.

Note: See TracTickets for help on using tickets.