Make WordPress Core

Opened 9 years ago

Closed 8 years ago

#32038 closed defect (bug) (invalid)

Unable to use "&" in custom taxonomy title

Reported by: pokeraitis's profile pokeraitis Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: Taxonomy Keywords: reporter-feedback
Focuses: Cc:

Description

I noticed that if custom taxonomy (tag-like) name has "&" sign in it, I cannot add that taxonomy to my custom post type. After clicking on "Update" in cpt edit screen, the taxonomy is not saved. If "&" is removed from taxonomy title, all is working as it should.

Change History (3)

#1 @boonebgorges
9 years ago

  • Keywords reporter-feedback added

I can't reproduce this. Can you give more details?

  • You are entering the term from the taxonomy metabox generated by WP, right? (The one that looks like the Tags metabox.)
  • Does this happen only when entering an existing term? Or does it also happen when entering a new term?
  • Does autosuggest work? Are you using it to select the term?
  • Do you see anything in your error logs?

This ticket was mentioned in Slack in #core by boone. View the logs.


8 years ago

#3 @boonebgorges
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

@pokeraitis If you or anyone else has steps to reproduce, or responses to the questions above, please feel free to reopen with details. Thanks!

Note: See TracTickets for help on using tickets.