WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#32042 closed feature request (duplicate)

Bulk upload plugins

Reported by: gmariani405 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: General Keywords:
Focuses: ui, administration Cc:
PR Number:

Description

Currently you can update multiple plugins, you can upload multiple images/media. But you cannot UPLOAD multiple plugins. To me this would be a time saver and a logical feature to include especially if the logic is already in place if not used for this specific request.

My use-case is that I create lots of WordPress sites for customers and often include my own set of plugins or ones not included in the public repository. I have to either upload by FTP or do it manually one by one.

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24579.

Note: See TracTickets for help on using tickets.