WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#32043 closed enhancement (duplicate)

Page Permalink settings

Reported by: gmariani405 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: Permalinks Keywords:
Focuses: ui, administration Cc:

Description

This MAY be covered by plugins, but I honestly think this should be a core feature. We curently have control of permalink structures for Posts, but none for Pages.

WordPress has and IS moving beyond being a blogging platform. In fact, it's being positioned as a CMS now. If it is going to be a CMS then we need more control of the NONE blog aspects, such as pages. The logic is already there, just allow it for all content types, not just Posts. If i want pages to be nested under other pages without it being nested in the permalink, that should be an option.

Change History (1)

#1 @SergeyBiryukov
4 years ago

  • Component changed from General to Permalinks
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21374.

Note: See TracTickets for help on using tickets.