WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#32046 closed defect (bug) (duplicate)

Misplaced play button on About page

Reported by: dipesh.kakadiya Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2
Component: Help/About Keywords:
Focuses: ui Cc:
PR Number:

Description

play button for video shifted right on About page for section "Switch themes in the Customizer", "Even more embeds", and "Streamlined plugin updates"

Attachments (2)

Selection_011.png (80.4 KB) - added by dipesh.kakadiya 5 years ago.
css_mejs-overlay-button.diff (39.2 KB) - added by dipesh.kakadiya 5 years ago.
css patch for video player play button

Download all attachments as: .zip

Change History (7)

@dipesh.kakadiya
5 years ago

css patch for video player play button

#1 @DrewAPicture
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32030.

Hi @dipesh.kakadiya, this has already been reported in another ticket. But thanks for the report!

#2 @SergeyBiryukov
5 years ago

  • Component changed from General to Help/About

#3 follow-up: @dipesh.kakadiya
5 years ago

@DrewAPicture

As I know, There is no patch submitted on #32030. need to resubmit patch on ticket #32030?

#4 in reply to: ↑ 3 @SergeyBiryukov
5 years ago

Replying to dipesh.kakadiya:

As I know, There is no patch submitted on #32030. need to resubmit patch on ticket #32030?

Yes, please, but mediaelementplayer.min.css is an external file and should not be patched directly,

If the problem is in MediaElement, we should submit an upstream pull request.

We also have our own wp-mediaelement.css file. If the problem is in our styles, can we find out what it is, and solve it in a way that doesn't affect any other usage of MediaElement?

#5 @SergeyBiryukov
5 years ago

  • Summary changed from missplace play button on About page to Misplaced play button on About page
Note: See TracTickets for help on using tickets.