WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#32054 closed defect (bug) (duplicate)

wp-login.php not redirect to dashboard if user is already loggedin

Reported by: rahul.prajapati Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.2
Component: Login and Registration Keywords:
Focuses: administration Cc:

Description

Hello wordpress team,

I have install wordpress 4.1.2 on my server and after login(www.mysite.com/wp-login.php) to my admin dashboard if i go to www.mysite.com/wp-login.php it again ask me to login even if i already loggedin.

I think that this page need to redirect to wp-admin if user is already loggedin.

I checked this bug on three different site on different server.

Thank You.

Change History (2)

#1 @danijelm
6 years ago

Hi,

I don't think that this is connected with 4.1.2 update. I have tested with previous WP version and it works the same. Maybe it should be added to enhancements.

Best Regards

#2 @SergeyBiryukov
6 years ago

  • Component changed from General to Login and Registration
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14949, #20639, #21519.

Note: See TracTickets for help on using tickets.