WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#32070 closed defect (bug) (invalid)

wpspin_light-2x.gif 404 when viewing homepage when logged in in admin

Reported by: hooge229 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.2
Component: Administration Keywords:
Focuses: administration Cc:

Description

When logged in into wordpress (/wp-admin), and view your website (not the admin section), you notice a console log error: Failed to load resource: the server responded with a status of 404 (Not Found) - /images/wpspin_light-2x.gif.

It seems when you are logged in as admin, and view the normal webpage, a wp-admin post is loaded (wp-admin/includes/post.php). In that file it says: <img src="images/wpspin_light-2x.gif" ..., which causes the problem.

Possible solution (I think):
/wp-admin/includes/post.php, line 1490:
<img src="/wp-admin/images/wpspin_light-2x.gif" ...

Change History (1)

#1 @johnbillion
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

The string wpspin_light doesn't appear in WordPress core. It looks like this is a problem being caused by a plugin or theme on your site.

Please try disabling your plugins one by one, and switching to one of the default themes, to see if the problem disappears. If it's a problem with a plugin or a theme, you can then report it to the relevant plugin or theme author.

Note: See TracTickets for help on using tickets.