WordPress.org

Make WordPress Core

Changes between Version 2 and Version 3 of Ticket #32075, comment 31


Ignore:
Timestamp:
07/08/2016 06:26:11 AM (5 years ago)
Author:
jrf
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #32075, comment 31

    v2 v3  
    99* The `256 * MB_IN_BYTES` is an unnecessary calculation, the end value will never change, so it should be a static value. If this change was made for clarity a `// = 256Mb` comment would be more appropriate.
    1010
    11 Let me know which points you consider valid and I'll happily update the patch later today.
    12 
    1311[Edit]
    1412Oh and one more thing: the return value can actually be set with more precision as we can check whether the `ini_set()` succeeded.
    1513That way `false` is returned if nothing was changed and the new limit which was set will be returned if all is well.
     14
     15And another: spelling change to `changeable` has not been consistently applied everywhere.
     16
     17Last thing out of curiosity - I've been racking my brain what the `hr` in the `wp_convert_hr_to_bytes()` function name stands for... anyone care to enlighten me ? Might be helpful to have as part of the documentation as well.