WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#32076 closed defect (bug) (worksforme)

Twenty Fifteen Theme doesn't use the entire viewport on iOS Safari

Reported by: vincenzor Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.2
Component: Themes Keywords:
Focuses: ui, template Cc:

Description

Hi,

I have this bug while visiting http://blog.shopitex.com on my iPhone 5S (iOS8.1 & Safari).

https://dl-web.dropbox.com/get/Shopitex/IMG_1167.PNG

The blog doesn"t seems to take the entire viewport.

Similar issue when visiting http://wp-themes.com/twentyfifteen/

Any idea to fix that ?

Change History (1)

#1 @helen
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi vincenzor - this is something for the support forums, as I cannot reproduce in stock Twenty Fifteen, including the wp-themes.com link above.

Note: See TracTickets for help on using tickets.