WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#32092 closed defect (bug) (invalid)

Standard posts no longer appear; only Link posts remain visible

Reported by: crtaylorbooks Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2
Component: General Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

Just upgraded to 4.2 - crtaylorbooks.com - the only post that appear on the home page is a Link post. All of the standard posts will not appear, either in the home feed or by way of clicking on the menu link to the post. Problem with post types? Problem with using Front Page for Latest Posts??

Change History (3)

#1 follow-up: @crtaylorbooks
5 years ago

Looks like the problem is within Twenty Fifteen. Switched to Twenty Twelve, and all posts functional again. (Twenty Fourteen is showing as broken; Twenty Fifteen no longer has any preview in the Manage Themes area.)

#2 in reply to: ↑ 1 @SergeyBiryukov
5 years ago

  • Keywords reporter-feedback added

Replying to crtaylorbooks:

(Twenty Fourteen is showing as broken; Twenty Fifteen no longer has any preview in the Manage Themes area.)

This sounds like an incomplete update. Could you download fresh copies of both themes and verify that all the files are in place?

#3 @iseulde
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

No feedback in three months. Please do not hesitate to reopen if this is still an issue.

Note: See TracTickets for help on using tickets.