WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#32098 closed defect (bug) (duplicate)

No title attribute in links anymore

Reported by: La Geek Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2
Component: Editor Keywords:
Focuses: Cc:

Description

I am not sure, if this is a bug or a (not understandable) new "feature" of WordPress 4.2.

If you set a link in post or page you can't set a title attribute anymore.

Attachments (1)

linkattribute.jpg (12.5 KB) - added by La Geek 7 years ago.

Download all attachments as: .zip

Change History (3)

@La Geek
7 years ago

#1 @ocean90
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

It's not a bug, for an explanation please read the comment by Drew on #32095.

#2 @La Geek
7 years ago

Thanks for your reply. That's a pity.

Note: See TracTickets for help on using tickets.