Make WordPress Core

Opened 9 years ago

Closed 8 years ago

#32106 closed defect (bug) (invalid)

WYSIWYG not making link

Reported by: touqeershafi's profile touqeershafi Owned by:
Milestone: Priority: normal
Severity: major Version: 4.2
Component: TinyMCE Keywords:
Focuses: Cc:

Description

When i select a text and then click on a button of hyperlink, popups appear for links after i click submit, selected text won't appear as link it just shows a plain text.

It's causing after updating to newer version of wordpress, i'm not using any wordpress other 3rd party editor plugin

Change History (6)

#1 in reply to: ↑ description ; follow-up: @olbi
9 years ago

  • Severity changed from normal to major

Replying to touqeershafi:

When i select a text and then click on a button of hyperlink, popups appear for links after i click submit, selected text won't appear as link it just shows a plain text.

It's causing after updating to newer version of wordpress, i'm not using any wordpress other 3rd party editor plugin

Not just plain text, but in the href tag there is undefined word only :-)

#2 in reply to: ↑ 1 @touqeershafi
9 years ago

Replying to olbi:

Replying to touqeershafi:

When i select a text and then click on a button of hyperlink, popups appear for links after i click submit, selected text won't appear as link it just shows a plain text.

It's causing after updating to newer version of wordpress, i'm not using any wordpress other 3rd party editor plugin

Not just plain text, but in the href tag there is undefined word only :-)

Any immediate fix to his ?

#3 @iseulde
9 years ago

Hi @touqeershafi,

Could you give us specific steps to reproduce please? Any JavaScript errors?

#4 @SergeyBiryukov
9 years ago

  • Keywords reporter-feedback added

Does it still happen with all plugins disabled and a default theme (Twenty Fifteen or Twenty Fourteen) activated?

#5 @iseulde
9 years ago

  • Component changed from Editor to TinyMCE

#6 @afercia
8 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

No feedback for a few months and was not able to reproduce, closing out. Please feel free to re-open with more information.

Note: See TracTickets for help on using tickets.