WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#32107 closed feature request (duplicate)

Lost ability to place TITLE attribute while placing links in posts

Reported by: ikulagin Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2
Component: TinyMCE Keywords:
Focuses: Cc:

Description

There was an ability to place title attributes for links, now you can only modify an anchor of a link. This is an unnecessary option as you can change the link anchor right from the post.

Please restore the ability to place link TITLE attribute!

Change History (1)

#1 @ocean90
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32095.

Note: See TracTickets for help on using tickets.