WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 8 months ago

#32113 closed defect (bug) (wontfix)

IE8 design issues

Reported by: faevilangel Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2
Component: General Keywords:
Focuses: Cc:

Description

Testing on IE8 for a client and a couple of issues, tested in 4.1.1 and 4.2,

attached images to show what I see

Attachments (3)

ie8=textarea.png (66.8 KB) - added by faevilangel 4 years ago.
ie8-video.png (150.5 KB) - added by faevilangel 4 years ago.
32113.ie8-text-widget.png (10.8 KB) - added by SergeyBiryukov 4 years ago.

Download all attachments as: .zip

Change History (6)

@faevilangel
4 years ago

#1 @SergeyBiryukov
4 years ago

Could not reproduce the first issue on a clean install, looks fine here: 32113.ie8-text-widget.png.

Confirmed the second one.

#2 @faevilangel
4 years ago

first one could be plugin conflict, tested using 2015 theme if it matters :)

#3 @chriscct7
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

As of current, WordPress does not support IE 8 anymore. Supported Browsers include:

Last 1 Android versions.
Last 1 ChromeAndroid versions.
Last 2 Chrome versions.
Last 2 Firefox versions.
Last 2 Safari versions.
Last 2 iOS versions.
Last 2 Edge versions.
Last 2 Opera versions.
Internet Explorer >= 11
Note: See TracTickets for help on using tickets.