WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#32123 closed defect (bug) (duplicate)

Unable to upgrade plugin/themes after upgrading to 4.2

Reported by: lrosa Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

After successfully upgrade to 4.2 I am no longer able to upgrade plugins or themes.

If I choose the upgrade option of a plugin or a theme the page displays only

The update process is starting. This process may take a while on some hosts, so please be patient.

Enabling Maintenance mode…

And nothing happens.

The site is NOT put in maintenace mode.

Change History (7)

#1 @SergeyBiryukov
5 years ago

  • Component changed from General to Upgrade/Install

#2 @SergeyBiryukov
5 years ago

  • Summary changed from Unable to upgrafe plugin/themes after upgrading to 4.2 to Unable to upgrade plugin/themes after upgrading to 4.2

#3 @lrosa
5 years ago

Found a workaroud for the plugins: disable the plugin, update the plugin, re-enable the plugin.

Source: https://wordpress.org/support/topic/unable-to-update-plugins-after-upgrade-to-42?replies=10

Host is CentOS 7 with all the latest patch/upgrades installed.

#4 @lrosa
5 years ago

Bug still exixts in 4.2.1

#5 follow-up: @starguide
5 years ago

Looks like the same issue as #32135 (including a possible fix).

Last edited 5 years ago by SergeyBiryukov (previous) (diff)

#6 in reply to: ↑ 5 @lrosa
5 years ago

Replying to starguide:

Looks like the same issue as https://core.trac.wordpress.org/ticket/32135 (including a possible fix).

That patch worked for me, thank you!

#7 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32135.

Note: See TracTickets for help on using tickets.