WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#32133 closed defect (bug) (duplicate)

In upgrade to 4.2, "title" in hyperlinks no longer possible

Reported by: tedweinstein Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2
Component: Editor Keywords:
Focuses: Cc:
PR Number:

Description

Now with 4.2, ability to add a "title" to hyperlinks (from text or images) is no longer working. Before, we could set a hyperlink so that hovering over it would trigger a small text box/prompt, but now that has disappeared. Please replace that function, which is very useful and visitor-friendly. Thanks.

Change History (3)

This ticket was mentioned in Slack in #forums by schulte. View the logs.


5 years ago

#2 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32095.

#3 @SergeyBiryukov
5 years ago

  • Component changed from General to Editor
Note: See TracTickets for help on using tickets.