WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#32146 closed defect (bug) (fixed)

emoji script becomes unresponsive while making Ajax calls in admin

Reported by: jprescher Owned by:
Milestone: 4.2.2 Priority: normal
Severity: normal Version: 4.2
Component: Formatting Keywords:
Focuses: Cc:

Description

Getting unresponsive message in FF 37.0.2 while making ajax calls in admin.

http://wpfbevents.com/images/emojibug.png

Change History (6)

#1 @SergeyBiryukov
4 years ago

  • Component changed from Administration to Formatting
  • Milestone changed from Awaiting Review to 4.2.1

#2 @jprescher
4 years ago

  • Summary changed from emoji script becomes unresponsive making while Ajax calls to emoji script becomes unresponsive while making Ajax calls in admin

#3 @SergeyBiryukov
4 years ago

Might be the same issue as in #32128.

#4 @azaozz
4 years ago

Or duplicate of #32125.

@jprescher: can you check if https://core.trac.wordpress.org/attachment/ticket/32125/32125.patch fixes it.

#5 @jprescher
4 years ago

I'm not familiar or set up with the patch process so you will need to give me some time to figure it out. I could test it faster with a new wp-emoji.min.js file maybe?

#6 @azaozz
4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Assuming this was the same problem as #32128. #32125 seems to affect only Chrome.

Closing as fixed with [32360]. If the problem persists, please reopen with more details.

Note: See TracTickets for help on using tickets.